DimensionResetTextPosition Method

Resets the text position of the dimension to the initial position determined by its type and parameters.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void ResetTextPosition()
Exceptions
ExceptionCondition
InvalidOperationException Thrown when:
  • SpotDimension has more than one segments.
Remarks
The initial point is the text position determined by the type and parameters of the dimension. This property is for use with single-segment dimensions only. For multi-segment dimensions use the corresponding method of the DimensionSegment class.
See Also