AreaBasedLoadDataLoadClassification Property |
The load classification of the area based load.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId LoadClassification { get; }
Public ReadOnly Property LoadClassification As ElementId
Get
public:
property ElementId^ LoadClassification {
ElementId^ get ();
}
member LoadClassification : ElementId with get
Property Value
ElementId
See Also