ViewPrintingEventArgsIndex Property |
The index of the view being printed out of the set of all views being printed.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int Index { get; }
Public ReadOnly Property Index As Integer
Get
public:
property int Index {
int get ();
}
member Index : int with get
Property Value
Int32
Remarks
The index is zero-based. When a single view is being printed, this value should be 0.
See Also