PrimaryDesignOptionMemberFilter(Boolean) Constructor |
Constructs a new instance of a filter to match elements contained in any primary design option of any design option set, with the option to invert the filter
and find elements not contained in any primary design option of any design option set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PrimaryDesignOptionMemberFilter(
bool inverted
)
Public Sub New (
inverted As Boolean
)
public:
PrimaryDesignOptionMemberFilter(
bool inverted
)
new :
inverted : bool -> PrimaryDesignOptionMemberFilter
Parameters
- inverted Boolean
-
True if the filter should match all elements which are not contained within a particular design option.
See Also