AnalysisDisplayVectorSettingsTextTypeId Property |
Element id of text associated with the settings.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId TextTypeId { get; set; }
Public Property TextTypeId As ElementId
Get
Set
public:
property ElementId^ TextTypeId {
ElementId^ get ();
void set (ElementId^ value);
}
member TextTypeId : ElementId with get, set
Property Value
ElementId
Exceptions
See Also