ElectricalSettingWireTypes Property |
Get all wire type definition information of the project.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic WireTypeSet WireTypes { get; }
Public ReadOnly Property WireTypes As WireTypeSet
Get
public:
property WireTypeSet^ WireTypes {
WireTypeSet^ get ();
}
member WireTypes : WireTypeSet with get
Property Value
WireTypeSet
See Also