TransformWithBoundary Constructor |
Constructs a new copy of the input TransformWithBoundary object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic TransformWithBoundary(
TransformWithBoundary other
)
Public Sub New (
other As TransformWithBoundary
)
public:
TransformWithBoundary(
TransformWithBoundary^ other
)
new :
other : TransformWithBoundary -> TransformWithBoundary
Parameters
- other TransformWithBoundary
-
Exceptions
See Also