FabricSheetBentFabricLongitudinalCutLength Property |
Specifies the cut length of the fabric sheet perpendicular to the bend edge.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double BentFabricLongitudinalCutLength { get; set; }
Public Property BentFabricLongitudinalCutLength As Double
Get
Set
public:
property double BentFabricLongitudinalCutLength {
double get ();
void set (double value);
}
member BentFabricLongitudinalCutLength : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for bentFabricLongitudinalCutLength must be between 0 and 30000 feet.
|
InvalidObjectException |
When setting this property: The data-setting method is not applicable to fabric sheets that are flat.
|
Remarks
Zero indicates that the fabric sheet is not shortened.
This parameter applies only to bent fabric sheets.
See Also