Identifies if the element has been permanently hidden in the view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsHidden(
View pView
)
Public Function IsHidden (
pView As View
) As Boolean
public:
bool IsHidden(
View^ pView
)
member IsHidden :
pView : View -> bool
Parameters
- pView View
-
Return Value
Boolean
Exceptions
RemarksThis does not determine if the element is hidden as a result of temporary hide/isolate,
view sectioning, view crop box, or other operations that can cause elements not to be visible.
To hide or unhide an element, use the Hide() and Unhide() method of
View.
See Also