StairsPathTypeEndAtRiser Property |
Represents whether the stairs path ends at the riser.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool EndAtRiser { get; set; }
Public Property EndAtRiser As Boolean
Get
Set
public:
property bool EndAtRiser {
bool get ();
void set (bool value);
}
member EndAtRiser : bool with get, set
Property Value
Boolean
ExceptionsException | Condition |
---|
InvalidOperationException |
When setting this property: The StairsPathType is not fixed up direction so the data being set is not applicable.
|
See Also