MEPHiddenLineSettingsLineStyle Property |
The line style that determines how the lines of a hidden segment display at the point where the segments cross.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId LineStyle { get; set; }
Public Property LineStyle As ElementId
Get
Set
public:
property ElementId^ LineStyle {
ElementId^ get ();
void set (ElementId^ value);
}
member LineStyle : ElementId with get, set
Property Value
ElementId
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The line style is invalid for hidden line display.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
See Also