MultiReferenceAnnotationTypeIsAllowedTagCategory Method |
Returns true if tag types belonging to this category can be used with multi-reference annotation types.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsAllowedTagCategory(
ElementId tagCategoryId
)
Public Shared Function IsAllowedTagCategory (
tagCategoryId As ElementId
) As Boolean
public:
static bool IsAllowedTagCategory(
ElementId^ tagCategoryId
)
static member IsAllowedTagCategory :
tagCategoryId : ElementId -> bool
Parameters
- tagCategoryId ElementId
-
The tag category to test.
Return Value
Boolean
Exceptions
Remarks
Only Structural Rebar Tags are allowed.
See Also