MEPSectionGetPressureDrop Method

Gets the pressure drop for the specified element id in this section.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double GetPressureDrop(
	ElementId elemId
)

Parameters

elemId  ElementId
The element id which can be duct segment, duct fitting , pipe segment and pipe fitting.

Return Value

Double
Exceptions
ExceptionCondition
ArgumentException The ElementId elemId does not correspond to a valid section member.
ArgumentNullException A non-optional argument was null
See Also