LayerModifierModifierType Property |
The modifier type of LayerModifier.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ModifierType ModifierType { get; set; }
Public Property ModifierType As ModifierType
Get
Set
public:
property ModifierType ModifierType {
ModifierType get ();
void set (ModifierType value);
}
member ModifierType : ModifierType with get, set
Property Value
ModifierType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also