FabricationServiceButtonGetConditionUpperValue Method |
Gets the condition upper value (valid if less) for a given condition index.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetConditionUpperValue(
int condition
)
Public Function GetConditionUpperValue (
condition As Integer
) As Double
public:
double GetConditionUpperValue(
int condition
)
member GetConditionUpperValue :
condition : int -> float
Parameters
- condition Int32
-
The condition index.
Return Value
Double
The condition upper value.
Exceptions
Remarks
A value of -1 indicates an unrestricted value.
See Also