VertexStreamPositionNormalColored Class

A stream that can be used to write vertices of type VertexPositionNormalColored into a buffer (see VertexBuffer).
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DB.DirectContext3DVertexStream
    Autodesk.Revit.DB.DirectContext3DVertexStreamPositionNormalColored

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class VertexStreamPositionNormalColored : VertexStream

The VertexStreamPositionNormalColored type exposes the following members.

Properties
 NameDescription
Top
Methods
 NameDescription
Public methodAddVertex Inserts a VertexStreamPositionNormalColored into the stream and associated buffer.
Public methodAddVertices Inserts multiple VertexStreamPositionNormalColored instances into the stream and associated buffer.
Top
See Also