ApplicationLanguage Property |
The language used in the current session of Revit.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic LanguageType Language { get; }
Public ReadOnly Property Language As LanguageType
Get
public:
property LanguageType Language {
LanguageType get ();
}
member Language : LanguageType with get
Property Value
LanguageType
RemarksUse this property to determine the language used by Revit; this can allow your application to load the appropriate resources.
See Also