OpeningBoundaryRect Property |
Retrieves the geometry information if the opening boundary is a rect.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<XYZ> BoundaryRect { get; }
Public ReadOnly Property BoundaryRect As IList(Of XYZ)
Get
public:
property IList<XYZ^>^ BoundaryRect {
IList<XYZ^>^ get ();
}
member BoundaryRect : IList<XYZ> with get
Property Value
IListXYZ
Remarks
See Also