OpeningIsRectBoundary Property |
Retrieves the information whether the opening has a rectangular boundary.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsRectBoundary { get; }
Public ReadOnly Property IsRectBoundary As Boolean
Get
public:
property bool IsRectBoundary {
bool get ();
}
member IsRectBoundary : bool with get
Property Value
Boolean
RemarksIf the opening has a rectangular boundary, we can get the geometry information from BoundaryRect property.
Otherwise we should get the geometry information from BoundaryCurves property.
See Also