MultiReferenceAnnotationOptionsDimensionStyleType Property |
The dimension style type to be used by the new MultiReferenceAnnotation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DimensionStyleType DimensionStyleType { get; set; }
Public Property DimensionStyleType As DimensionStyleType
Get
Set
public:
property DimensionStyleType DimensionStyleType {
DimensionStyleType get ();
void set (DimensionStyleType value);
}
member DimensionStyleType : DimensionStyleType with get, set
Property Value
DimensionStyleType
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: dimensionStyleType must be either Linear or LinearFixed to be used by MultiReferenceAnnotations.
|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
Remarks
Only Linear and LinearFixed types are allowed.
See Also