FabricationServiceButtonGetConditionDescription Method |
Gets the description for the condition size range.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetConditionDescription(
int condition
)
Public Function GetConditionDescription (
condition As Integer
) As String
public:
String^ GetConditionDescription(
int condition
)
member GetConditionDescription :
condition : int -> string
Parameters
- condition Int32
-
The index of the condition in the service button.
Return Value
String
A user-defined string that describes the condition range, as defined in the fabrication configuration.
For example, this may describe the size of the range or describe the type of fitting.
Exceptions
See Also