ExternalDefinitionCreationOptionsSetDataType Method |
Sets the parameter's data type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetDataType(
ForgeTypeId dataType
)
Public Sub SetDataType (
dataType As ForgeTypeId
)
public:
void SetDataType(
ForgeTypeId^ dataType
)
member SetDataType :
dataType : ForgeTypeId -> unit
Parameters
- dataType ForgeTypeId
-
The identifier of either a spec or a category.
A category identifier indicates a Family Type parameter of that category.
Exceptions
See Also