BuiltInFailuresSteelElementFailures Class

Failures about steel elements
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBBuiltInFailuresSteelElementFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class SteelElementFailures

The BuiltInFailuresSteelElementFailures type exposes the following members.

Properties
 NameDescription
Public propertyStatic memberSteelElementModifyParametersTaskNotFinished Cannot modify parameters while background calculations are in progress.
Public propertyStatic memberSteelElementModifyRangesTaskNotFinished Cannot modify ranges while background calculations are in progress.
Public propertyStatic memberSteelElementPreviewTaskNotFinished Cannot create preview while background calculations are in progress.
Public propertyStatic memberSteelElementPropagationTaskNotFinished Advance Steel propagation tasks not finished.
Public propertyStatic memberSteelElementTaskNotFinished Advance Steel tasks not finished.
Top
See Also