BuiltInFailuresSteelElementFailuresSteelElementModifyRangesTaskNotFinished Property |
Cannot modify ranges while background calculations are in progress.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId SteelElementModifyRangesTaskNotFinished { get; }
Public Shared ReadOnly Property SteelElementModifyRangesTaskNotFinished As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ SteelElementModifyRangesTaskNotFinished {
FailureDefinitionId^ get ();
}
static member SteelElementModifyRangesTaskNotFinished : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also