DocumentDifferenceGetDeletedElementIds Method |
Deleted element id collection.
For non-worksharing models, this will always be an empty collection.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ISet<ElementId> GetDeletedElementIds()
Public Function GetDeletedElementIds As ISet(Of ElementId)
public:
ISet<ElementId^>^ GetDeletedElementIds()
member GetDeletedElementIds : unit -> ISet<ElementId>
Return Value
ISetElementId
See Also