PropertySetElementCreate(Document, StructuralAsset) Method |
Creates a new PropertySetElement to contain the given asset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static PropertySetElement Create(
Document document,
StructuralAsset structuralAsset
)
Public Shared Function Create (
document As Document,
structuralAsset As StructuralAsset
) As PropertySetElement
public:
static PropertySetElement^ Create(
Document^ document,
StructuralAsset^ structuralAsset
)
static member Create :
document : Document *
structuralAsset : StructuralAsset -> PropertySetElement
Parameters
- document Document
-
The document in which to create the PropertySetElement.
- structuralAsset StructuralAsset
-
The structural asset containing the values that will be present in the PropertySetElement.
Return Value
PropertySetElement
The new PropertySetElement.
Exceptions
See Also