The location of the connector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual XYZ Origin { get; set; }
Public Overridable Property Origin As XYZ
Get
Set
public:
virtual property XYZ^ Origin {
XYZ^ get ();
void set (XYZ^ value);
}
abstract Origin : XYZ with get, set
override Origin : XYZ with get, set
Property Value
XYZImplements
IConnectorOrigin
Exceptions
RemarksChanging the location of the connector may lead to changes of location
and geometry for the connector's host element and the hosts for other elements
the element is connected to.
See Also