ExporterIFCUtilsSetGlobal3DOriginHandle Method

Sets the handle representing the 3D origin.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static void SetGlobal3DOriginHandle(
	IFCAnyHandle origin
)

Parameters

origin  IFCAnyHandle
The origin handle.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also