MeshMaterialElementId Property |
Element ID of the material from which this mesh is composed.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId MaterialElementId { get; }
Public ReadOnly Property MaterialElementId As ElementId
Get
public:
property ElementId^ MaterialElementId {
ElementId^ get ();
}
member MaterialElementId : ElementId with get
Property Value
ElementId
See Also