MultiReferenceAnnotationTypeDimensionStyleId Property

The dimension style which will be used by the child dimension of the multi-reference annotation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementId DimensionStyleId { get; set; }

Property Value

ElementId
Only linear dimension styles can be used.
Exceptions
ExceptionCondition
ArgumentException When setting this property: The dimension style is not allowed.
ArgumentNullException When setting this property: A non-optional argument was null
See Also