TableCellStyleIsFontItalic Property |
Gets or sets whether the text font is set to italic of this cell.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsFontItalic { get; set; }
Public Property IsFontItalic As Boolean
Get
Set
public:
property bool IsFontItalic {
bool get ();
void set (bool value);
}
member IsFontItalic : bool with get, set
Property Value
Boolean
true if the font is italic; otherwise false.
See Also