MultiReferenceAnnotationTypeTagTypeId Property

The tag type which will be used by the child tag the multi-reference annotation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementId TagTypeId { get; set; }

Property Value

ElementId
The tag type must be able to tag elements belonging to the multi-reference annotation's reference category.
Exceptions
ExceptionCondition
ArgumentException When setting this property: The tag type is not allowed.
ArgumentNullException When setting this property: A non-optional argument was null
See Also