PartMakerMethodToDivideVolumesSetOffsetForIntersectingReference Method |
Sets offset for the intersecting reference.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetOffsetForIntersectingReference(
ElementId intersectingReference,
double offset
)
Public Sub SetOffsetForIntersectingReference (
intersectingReference As ElementId,
offset As Double
)
public:
void SetOffsetForIntersectingReference(
ElementId^ intersectingReference,
double offset
)
member SetOffsetForIntersectingReference :
intersectingReference : ElementId *
offset : float -> unit
Parameters
- intersectingReference ElementId
-
The intersecting reference that will be offset.
- offset Double
-
The new offset.
Exceptions
See Also