CurveIsInside(Double) Method |
Indicates whether the specified parameter value is within this curve's bounds.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsInside(
double parameter
)
Public Function IsInside (
parameter As Double
) As Boolean
public:
bool IsInside(
double parameter
)
member IsInside :
parameter : float -> bool
Parameters
- parameter Double
- The raw curve parameter to be evaluated.
Return Value
BooleanTrue if the parameter is within the bounds, otherwise false.
Exceptions
RemarksAlways returns true if this curve is unbound.
See Also