UIThemeManagerCurrentCanvasTheme Property |
current canvas theme.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static UITheme CurrentCanvasTheme { get; set; }
Public Shared Property CurrentCanvasTheme As UITheme
Get
Set
public:
static property UITheme CurrentCanvasTheme {
UITheme get ();
void set (UITheme value);
}
static member CurrentCanvasTheme : UITheme with get, set
Property Value
UITheme
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also