RebarConstraintGetPositiveOffsetDirectionForToOtherRebarConstraint Method |
Returns the positive offset direction vector.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ GetPositiveOffsetDirectionForToOtherRebarConstraint()
Public Function GetPositiveOffsetDirectionForToOtherRebarConstraint As XYZ
public:
XYZ^ GetPositiveOffsetDirectionForToOtherRebarConstraint()
member GetPositiveOffsetDirectionForToOtherRebarConstraint : unit -> XYZ
Return Value
XYZ
The positive offset direction vector.
ExceptionsException | Condition |
---|
InvalidOperationException |
RebarConstraint is no longer valid.
-or-
The RebarConstraint is not of RebarConstraintType 'ToOtherRebar'.
-or-
The TargetRebarConstraintType is not valid.
|
Remarks
See Also