ComponentRepeaterSlotIsTypeValidForSlot Method |
Determines whether instance of given family type can be used in the component repeater slot.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsTypeValidForSlot(
ElementId typeId
)
Public Function IsTypeValidForSlot (
typeId As ElementId
) As Boolean
public:
bool IsTypeValidForSlot(
ElementId^ typeId
)
member IsTypeValidForSlot :
typeId : ElementId -> bool
Parameters
- typeId ElementId
-
The element id of the type.
Return Value
Boolean
True if the family type can be used in the component repeater slot.
Exceptions
See Also