StairsRunBeginsWithRiser Property |
True if the stairs run begins with a riser, false otherwise.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool BeginsWithRiser { get; set; }
Public Property BeginsWithRiser As Boolean
Get
Set
public:
property bool BeginsWithRiser {
bool get ();
void set (bool value);
}
member BeginsWithRiser : bool with get, set
Property Value
Boolean
Remarks
If selected, Revit adds a riser to the beginning of the run.
If you clear this option, Revit removes the beginning riser
and positions the adjacent tread at the base elevation.
Clearing this option will change the number of risers in the run.
You will need to manually add a riser to maintain the original height.
See Also