BuiltInFailuresAutoRouteFailuresInappropriateSlopeForPipe Property |
The slope that you specified could not be applied to this pipe. Please check the items that it is connected to and make sure that they aren't constraining the slope of them.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId InappropriateSlopeForPipe { get; }
Public Shared ReadOnly Property InappropriateSlopeForPipe As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ InappropriateSlopeForPipe {
FailureDefinitionId^ get ();
}
static member InappropriateSlopeForPipe : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also