RenderingSettingsGetBackgroundSettings Method |
Returns an object that represents the rendering background settings.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic BackgroundSettings GetBackgroundSettings()
Public Function GetBackgroundSettings As BackgroundSettings
public:
BackgroundSettings^ GetBackgroundSettings()
member GetBackgroundSettings : unit -> BackgroundSettings
Return Value
BackgroundSettings
The rendering background settings.
Remarks
Different kind of settings object will be returned according to different background style.
It could be SkyBackgroundSettings, ColorBackgroundSettings, or ImageBackgroundSettings.
See Also