ViewHideCategoryTemporary Method |
Set one category to be temporarily hidden in the view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void HideCategoryTemporary(
ElementId elementId
)
Public Sub HideCategoryTemporary (
elementId As ElementId
)
public:
void HideCategoryTemporary(
ElementId^ elementId
)
member HideCategoryTemporary :
elementId : ElementId -> unit
Parameters
- elementId ElementId
-
Id of the category to be hidden
Exceptions
See Also