FilterableValueProviderGetIntegerValue Method

Gets an integer value from the given element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int GetIntegerValue(
	Element element
)

Parameters

element  Element
The element to query.

Return Value

Int32
The integer value from the element.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also