RoutingConditionsGetConditionAt Method |
Gets the routing condition at the specified index position.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RoutingCondition GetConditionAt(
int index
)
Public Function GetConditionAt (
index As Integer
) As RoutingCondition
public:
RoutingCondition^ GetConditionAt(
int index
)
member GetConditionAt :
index : int -> RoutingCondition
Parameters
- index Int32
-
The 0-based index to access the collection of available conditions. The method throws the exception ArgumentOutOfRangeException if the index is out of range.
Return Value
RoutingCondition
The found routing condition.
Exceptions
See Also