ElementLevelFilter(ElementId, Boolean) Constructor |
Constructs a new instance of an ElementLevelFilter, with the option to match all elements not associated to the given level id.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementLevelFilter(
ElementId levelId,
bool inverted
)
Public Sub New (
levelId As ElementId,
inverted As Boolean
)
public:
ElementLevelFilter(
ElementId^ levelId,
bool inverted
)
new :
levelId : ElementId *
inverted : bool -> ElementLevelFilter
Parameters
- levelId ElementId
-
The id of the level that will be matched to elements' associated level.
- inverted Boolean
-
True if the filter should match all elements not associated to the given level.
Exceptions
See Also