AreaLoadIsValidHostId Method |
Indicates if the provided host id can host area loads
The document containing both the host and the load
The id of the analytical element that is about to host an area load
True if an area load can be placed on the input host id
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidHostId(
Document pDoc,
ElementId hostId
)
Public Shared Function IsValidHostId (
pDoc As Document,
hostId As ElementId
) As Boolean
public:
static bool IsValidHostId(
Document^ pDoc,
ElementId^ hostId
)
static member IsValidHostId :
pDoc : Document *
hostId : ElementId -> bool
Parameters
- pDoc Document
-
- hostId ElementId
-
Return Value
Boolean
Exceptions
See Also