MEPBuildingConstructionGetBuildingConstructionOverride Method |
Gets the Building Construction override for a ConstructionType.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool GetBuildingConstructionOverride(
ConstructionType constructionType
)
Public Function GetBuildingConstructionOverride (
constructionType As ConstructionType
) As Boolean
public:
bool GetBuildingConstructionOverride(
ConstructionType constructionType
)
member GetBuildingConstructionOverride :
constructionType : ConstructionType -> bool
Parameters
- constructionType ConstructionType
- The ConstructionType override value to get.
Return Value
BooleanTrue if analytical construction properties specified in Constructions.xml are used for the given ConstructionType, false otherwise.
Exceptions
See Also