FloorGetSpanDirectionSymbolIds Method |
Retrieves span direction symbol ElementIds.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<ElementId> GetSpanDirectionSymbolIds()
Public Function GetSpanDirectionSymbolIds As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ GetSpanDirectionSymbolIds()
member GetSpanDirectionSymbolIds : unit -> ICollection<ElementId>
Return Value
ICollectionElementIdA collection of Element Ids of span direction symbol elements
RemarksThe element types of the Ids of these symbols
determine if the floor has one way or two way span direction graphics.
See Also