AnalyticalToPhysicalAssociationManagerHasAssociation Method |
Verifies if the element has already defined an association.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasAssociation(
ElementId id
)
Public Function HasAssociation (
id As ElementId
) As Boolean
public:
bool HasAssociation(
ElementId^ id
)
member HasAssociation :
id : ElementId -> bool
Parameters
- id ElementId
-
Id of the element to check.
Return Value
Boolean
Returns true if an association has been found, false otherwise.
Exceptions
See Also