ReferenceUVPoint Property |
The UV parameters of the reference, if the reference contains a face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic UV UVPoint { get; }
Public ReadOnly Property UVPoint As UV
Get
public:
property UV^ UVPoint {
UV^ get ();
}
member UVPoint : UV with get
Property Value
UV
RemarksThis value is valid only for references of type REFERENCE_TYPE_SURFACE.
It is for all other types.
See Also