The height of the stair between the base and top levels.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Height { get; set; }
Public Property Height As Double
Get
Set
public:
property double Height {
double get ();
void set (double value);
}
member Height : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for stairsHeight must be greater than 0 and no more than 30000 feet.
|
InvalidOperationException |
When setting this property: The stairs top level is not "None", so the height cannot be set independently.
|
See Also